23.08.2019 Changes in system requirements for EnterpriseOne version 2019.1

In version 2019.1 there is a change in system requirements for EnterpriseOne. It is necessary to be installed at the client station a .NET Framework 4.7.2. in order to work properly EnterpriseOne.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk